While I'm soliciting methodologies, I'm curious how many of you use
the ObjC/WO naming for accessor methods vs the JavaBeans convention
(i.e. do you use "name()" or "getName()"). WO has made me very
schizophrenic wrt my get method naming. I feel urges to name them
like WO/ObjC now and I don't know who is on the dark side in this
battle :) The ObjC-style has definitely grown on me, though.
about naming... if you use eogenerator it is easy to get setName/
getName methods in your eo-classes.
Do not post admin requests to the list. They will be ignored.
Webobjects-dev mailing list (email@hidden)
Help/Unsubscribe/Update your Subscription:
This email sent to email@hidden