I would be vary careful when you introduce generic names like this in
a subclass of an AppKit class, especially if it is likely that AppKit
may introduce a method with the same name at a later date. What if
AppKit adds a "hidden/setHidden" property on NSTableColumn? I can
cause compatibility problems, since the framework may start
accidentally calling your method. This is just something to be aware of.
Do not post admin requests to the list. They will be ignored.
Cocoa-dev mailing list (email@hidden)
Help/Unsubscribe/Update your Subscription:
This email sent to email@hidden