Mailing Lists: Apple Mailing Lists
Image of Mac OS face in stamp
Re: Warning light on, but server monitor shows no warnings.....
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Warning light on, but server monitor shows no warnings.....



On Thu, 2 Dec 2004, Wes James wrote:
> I have a xserve that has the yellow light on to the right of the
> triangle-bang button (triangle with exclamation point).  When I get
> into the server monitor app I don't see any warnings.  I checked the
> show detail button - normal stuff comes up (all items).  I check teh
> Show warnings/failures box and nothing shows up....

I have this happening on one of my Xserves, and traced it to a fan that is
either failing or giving erroneous readings. The fan speed will be normal,
but every once in awhile it will jump to something crazy like 100,000rpm.
I haven't replaced the fan yet, but everytime the speed jumps the light
comes on. Start up server monitor, use it to turn off the light, and watch
the fan speeds.

--
Ryan Collins - Technology Coordinator
Kenton City Schools
http://www.kenton.k12.oh.us/helpdesk/
 _______________________________________________
Do not post admin requests to the list. They will be ignored.
Macos-x-server mailing list      (email@hidden)
Help/Unsubscribe/Update your Subscription:

This email sent to email@hidden

References: 
 >Warning light on, but server monitor shows no warnings..... (From: Wes James <email@hidden>)



Visit the Apple Store online or at retail locations.
1-800-MY-APPLE

Contact Apple | Terms of Use | Privacy Policy

Copyright © 2011 Apple Inc. All rights reserved.