Mailing Lists: Apple Mailing Lists
Image of Mac OS face in stamp
Re: ARD 3.1 problems with G5 tower
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: ARD 3.1 problems with G5 tower




On 28/11/2006, at 5:31 AM, Randall R. Saeks wrote:

On Nov 26, 2006, at 2:11 PM, Nigel Kersten wrote:
The next step is to try attaching a screen to it to see whether that resolves the issue, but I was just wondering if anyone else is seeing the same problem?

Nigel,

I am using a Dual 1.8 G5 here as a server, and it is running ARD Admin / Client 3.1 without problem. I did have it running 3.0 and upgraded it via the install Package from Apple to 3.1.

Crazy. That's how I upgraded mine too.

The problem continues until I plug a video cable in that is attached to a screen. The screen however doesn't seem to need to be plugged into power to make a difference.

I'm not sure I want to go poking into this problem any more now that I have a "fix" :)
_______________________________________________
Do not post admin requests to the list. They will be ignored.
Remote-desktop mailing list (email@hidden)
Help/Unsubscribe/Update your Subscription:

This email sent to email@hidden
References: 
 >ARD 3.1 problems with G5 tower (From: Nigel Kersten <email@hidden>)
 >Re: ARD 3.1 problems with G5 tower (From: "Randall R. Saeks" <email@hidden>)



Visit the Apple Store online or at retail locations.
1-800-MY-APPLE

Contact Apple | Terms of Use | Privacy Policy

Copyright © 2011 Apple Inc. All rights reserved.