Mailing Lists: Apple Mailing Lists
Image of Mac OS face in stamp
Re: The "You cannot use the application ... with this version of Mac OS X" string
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: The "You cannot use the application ... with this version of Mac OS X" string



On Sep 2, 2009, at 8:51 AM, Eric Gorr wrote:

Good idea. I tried 10.7 and it just crashes.

That should not happen (obviously!) but instead you should see a dialog saying "This software requires Mac OS X 10.7" with just an OK button. Please file a bug (again ><). Any info on where it crashed would be useful.


Setting it to 10.6.9 provides:

You can't use this version of the application XXX with this version of Mac OS X.

You have Mac OS X 10.6. The application requires Mac OS X 10.6.9 or later.

There are two buttons...one for Software Update... and an OK button.


This is correct. If the OS version is one that can be updated to via Software Update, we present the Software Update button.
--
David Duncan
Apple DTS Animation and Printing


_______________________________________________
Do not post admin requests to the list. They will be ignored.
Xcode-users mailing list      (email@hidden)
Help/Unsubscribe/Update your Subscription:
This email sent to email@hidden


References: 
 >The "You cannot use the application ... with this version of Mac OS X" string (From: Eric Gorr <email@hidden>)
 >Re: The "You cannot use the application ... with this version of Mac OS X" string (From: "Sean McBride" <email@hidden>)
 >Re: The "You cannot use the application ... with this version of Mac OS X" string (From: Eric Gorr <email@hidden>)



Visit the Apple Store online or at retail locations.
1-800-MY-APPLE

Contact Apple | Terms of Use | Privacy Policy

Copyright © 2011 Apple Inc. All rights reserved.