Mailing Lists: Apple Mailing Lists
Image of Mac OS face in stamp
Re: ARD 3.1 released
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: ARD 3.1 released

On Nov 16, 2006, at 4:45 PM, Bill Morgan wrote:

It still doesn't launch at all on my Macbook :-(

As before, on launch the triangle appears by the dock icon, the menu changes to "Remote Desktop", but all the options are greyed out except for things coming from the system or other applications, e.g. Quit, Help, Page Setup, Special Characters, etc. Uninteresting stuff.

The "run in Rosetta" option for is no longer available, possibly because it's now a Universal application. Not that that trick ever solved it for me, but I can't even try it now.

I tried monitoring output from `fs_usage -www | grep -i 'remote desktop'` as the program launched, then using that as a starting point for possible culprits, but couldn't get anywhere. Deleting or renaming cited preference and cache files didn't change the behavior at all. The one promising lead was a bunch of references to SIMBL input manager that I had in ~/Library/Input Managers, but getting rid of it changed nothing.

Any suggestions? Maybe it isn't even an ARD problem as such -- I have seen this behavior once or twice before with other applications (e.g. Safari), but in those cases the effective-but-not-clearly-explained- or-understood solution was to wipe out a bunch of preference and cache files until the problem went away. This isn't working now though... :-/

-- Chris Devers _______________________________________________ Do not post admin requests to the list. They will be ignored. Remote-desktop mailing list (email@hidden) Help/Unsubscribe/Update your Subscription: This email sent to email@hidden
 >ARD 3.1 released (From: Bill Morgan <email@hidden>)

Visit the Apple Store online or at retail locations.

Contact Apple | Terms of Use | Privacy Policy

Copyright © 2011 Apple Inc. All rights reserved.