Re: Retaining state of windows and panels
Re: Retaining state of windows and panels
- Subject: Re: Retaining state of windows and panels
- From: "M. Uli Kusterer" <email@hidden>
- Date: Mon, 17 Jan 2005 06:01:52 +0100
At 15:05 Uhr -0800 16.01.2005, Adam R. Maxwell wrote:
- (void)saveWindowFrame{
[[self window] saveFrameUsingName:@"MyPanel"];
}
- (void)setWindowFrame{
[[self window] setFrameUsingName:@"MyPanel"];
}
Shouldn't that be -(void) saveWindowFrame: (NSNotification*)notif and
-(void) setWindowFrame: (NSNotification*)notif ?
Also, I'd avoid a call starting with "set" that isn't an accessor.
loadWindowFrame: or setupWindowFrame: sounds like a better name here
to avoid confusion later.
--
Cheers,
M. Uli Kusterer
------------------------------------------------------------
"The Witnesses of TeachText are everywhere..."
http://www.zathras.de
_______________________________________________
Do not post admin requests to the list. They will be ignored.
Cocoa-dev mailing list (email@hidden)
Help/Unsubscribe/Update your Subscription:
This email sent to email@hidden