Re: NSString Question
Re: NSString Question
- Subject: Re: NSString Question
- From: "Shawn Erickson" <email@hidden>
- Date: Mon, 18 Aug 2008 11:49:33 -0700
On Mon, Aug 18, 2008 at 7:54 AM, Dave <email@hidden> wrote:
> myOSStatus = [self ReadUInt32LEFromPosition: myCurrentFilePosition + 28
> IntPtr:&myBufferSize];
> myOSStatus = [self ReadFromPosition: myCurrentFilePosition + 40 ForSize:
> myBufferSize BufferPtr:myStringBufferPtr];
Best to avoid using capital letters for the start of methods and
parameter names (hard to read otherwise especially when mixed with
Cocoa API).
Review...
http://developer.apple.com/documentation/Cocoa/Conceptual/CodingGuidelines/Articles/NamingMethods.html
-Shawn
_______________________________________________
Cocoa-dev mailing list (email@hidden)
Please do not post admin requests or moderator comments to the list.
Contact the moderators at cocoa-dev-admins(at)lists.apple.com
Help/Unsubscribe/Update your Subscription:
This email sent to email@hidden