Re: Code Guidelines
Re: Code Guidelines
- Subject: Re: Code Guidelines
- From: Jake McArthur <email@hidden>
- Date: Fri, 28 May 2004 11:28:59 -0500
What is the general consensus of how to name instance variables so
that they can be separated from local variables and parameters?
I don't know if there is a general consensus. Usually, I don't use
prefixes except for parameters (a or an), global variables (g), and
constants (k). I always try to keep instance variables and local
variables as "clean" as possible for readability. Temporary variables
are prefixed by "temp" followed by its purpose (example: tempName).
_______________________________________________
cocoa-dev mailing list | email@hidden
Help/Unsubscribe/Archives:
http://www.lists.apple.com/mailman/listinfo/cocoa-dev
Do not post admin requests to the list. They will be ignored.