Mailing Lists: Apple Mailing Lists
Image of Mac OS face in stamp
Command line instruments broken with pre-iOS 6 devices?
[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Command line instruments broken with pre-iOS 6 devices?

I run automated tests via command line and UIAutomation.
I just installed Xcode 4.5. Only 1 out of 3 devices works now. On the
other two, I always get the error:
Instruments Trace Error: Failed to start trace.

The one device that works is the iPad 3 with iOS 6.
The other two devices which don't work are an iPhone 4 with 5.0.1 and
iPad 1 with 5.1.1.

Things were working before the upgrade with Xcode 4.4 (though my iPad
3 was running iOS 5.1.1). I also just updated to 10.8.2, so I'm not
sure if that is related to the breakage.

Can anybody confirm this is a new instruments issue with pre-iOS 6 devices?

Are there any workarounds?

Beginning iPhone Games Development
Do not post admin requests to the list. They will be ignored.
Xcode-users mailing list      (email@hidden)
Help/Unsubscribe/Update your Subscription:

This email sent to email@hidden

Visit the Apple Store online or at retail locations.

Contact Apple | Terms of Use | Privacy Policy

Copyright © 2011 Apple Inc. All rights reserved.